New worldbeyblade.org — bug and issue reporting

(Jul. 26, 2018  12:27 AM)Joeyk Wrote: So, I paid for a bladers passport a couple of months ago and its not showing on my profile, does anyone know why?

As of now it not an automatic thing. The committee have to manually give it to you
(Jul. 26, 2018  12:37 AM)Yami Wrote:
(Jul. 26, 2018  12:27 AM)Joeyk Wrote: So, I paid for a bladers passport a couple of months ago and its not showing on my profile, does anyone know why?

As of now it not an automatic thing. The committee have to manually give it to you

I'm really sorry for sounding kind of dumb but, when will they manually give it to me?
(Jul. 26, 2018  12:54 AM)Joeyk Wrote:
(Jul. 26, 2018  12:37 AM)Yami Wrote: As of now it not an automatic thing. The committee have to manually give it to you

I'm really sorry for sounding kind of dumb but, when will they manually give it to me?
Just Send Kei or ~Mana~ a message.
Yeah Joeyk, pop me a message with your PayPal email address and I'll look into this for you! Likelihood is that we couldn't cross-reference your PayPal email address with your WBO account while our automatic system was down, haha.
(Jul. 26, 2018  2:38 AM)~Mana~ Wrote: Yeah @[Joeyk], pop me a message with your PayPal email address and I'll look into this for you! Likelihood is that we couldn't cross-reference your PayPal email address with your WBO account while our automatic system was down, haha.
Nah, it's fine everything is cool, but thank you for the info anyways!
(Jul. 26, 2018  4:43 AM)Joeyk Wrote: Nah, it's fine everything is cool, but thank you for the info anyways!

I mean...if it's regarding a Passport you're due to have, it's not cool at all, haha. You should definitely be given it if you've paid to have it! Tongue_out

If you don't actually want it, so be it. But if you do, I really would suggest you PM me with the PayPal email you used to purchase it or the WBO event you purchased it at, haha.
Yo guys!

Just to follow up; the Quiz is now down for maintenance! We don't want it to be down long, but we'll be taking our time to make sure things are done properly in the meantime! Thanks for your understanding!

In addition, two very critical bugs have also been fixed;
  • Fixed an issue wherein Blader Passports bought via PayPal wouldn't automatically be applied or removed.
  • Fixed an issue wherein users would not receive system emails from the WBO (this includes account activation emails, PM alerts and more).

Thanks to everyone who reported these issues to us!
Hey guys!

The Organizer's Quiz is now back online and using our new set of questions! For those who have shown interest in recent weeks in taking the Quiz, now's the perfect time to submit your application!

Also a small heads-up; the lack of a Passport Bit immediately after purchasing a Blader Passport isn't a bug, and definitely isn't worthy of emails to contact@ stating that it's an urgent addition, haha. While the Passport usertitle is immediately applied, Passport Bits are still manually applied by the Committee each week, so please hold fire going forward in regards to the Bit!

Thanks for your patience guys!
I submitted my completed quiz over a week ago. About how long does it normally take to get feedback and granted Organizer status?
(Oct. 15, 2018  4:52 PM)~Mana~ Wrote: Hey guys!

The Organizer's Quiz is now back online and using our new set of questions! For those who have shown interest in recent weeks in taking the Quiz, now's the perfect time to submit your application!

Also a small heads-up; the lack of a Passport Bit immediately after purchasing a Blader Passport isn't a bug, and definitely isn't worthy of emails to contact@ stating that it's an urgent addition, haha. While the Passport usertitle is immediately applied, Passport Bits are still manually applied by the Committee each week, so please hold fire going forward in regards to the Bit!

Thanks for your patience guys!

Where can I find the quiz? There doesn't appear to be a link on the WBO page.

ObeahRaven
Regarding the current update on the website in general’s bugs:

I am currently on the iPad and have been using its screen keyboard ever since. Today, using it on the post reply box and typing causes the screen to shift places upwards. Plus, when I randomly touch the screen that seems a little bit to the right of the screen, it appears to have a chance of directing that touch to the page number instead, sending me there. At this point, I can’t even see what I’m typing when I type, which may critically increase the risk of errors. I suggest you simply fix this and everything will go smoothly. Please?
Ok, I haven't read all the posts on this forum and this may be only my phone, but if I push the button in the top-left corner to check my subscription feed, it just sends me to the homepage instead.
The notification icon is redirecting to Index, Mobile UI.

Works Perfectly in Window UI
(Dec. 05, 2018  7:48 AM)Adarsh Abhinav Wrote: The notification icon is redirecting to Index, Mobile UI.

Works Perfectly in Window UI

I am facing the same issue. Apparently, the Thunderbolt is not even showing up as a button. It instead clicks on the WBO logo placed top-centre. But work a flawlessly on my computer. But this was just pushed a couple of hours ago and hope This gets recognised. Great update regardless.
By the way, what's this Warning level!
It is 0% of mine which shows in my profile..
All reported issues regarding the alerts window should now be resolved. Thanks for your patience guys!

(Dec. 05, 2018  1:46 PM)Turbo blader Wrote: By the way, what's this Warning level!
It is 0% of mine which shows in my profile..

Warning level just represents how many warnings you've received on-site. You can think of the percentage as a tolerance kind of thing; hit a high enough percentile and your next warning will punish you harder, etc.

But thankfully we very rarely have to issue warnings on-site, haha.
(Dec. 05, 2018  1:46 PM)Turbo blader Wrote: By the way, what's this Warning level!
It is 0% of mine which shows in my profile..

To be clear, 0% means you have no active warnings, and nobody can see your warning rating other than staff on the site and yourself.
This only happens to me in 4 threads most of the time (the Hasbro thread, the Random Thoughts thread, the Recent Purchases thread, and the Indian thread). Even though I have the default setting for posts per page, it takes me back to the first page of the thread when I click on the Recent Post. I have to change my setting to 250 posts per page for it to work and sometimes that even doesn't work.
In case you didn’t;t know, every time I type on the screen keyboard on my iPad, the screen shifts in its neutral position as if the space for the keyboard wasn’t there, but it still is every time I swipe down. As a plus, every time I randomly swipe or tap there’s a random chance of it randomly assuming I hit the pages button when actually I didn’t, so it takes me to that page for no reason. This could be a major problem when it comes to mobile devices and iPads so this may have to be fixed.
The space at the bottom of the page to try and reply isn't there, so I have to reply to the latest post and then delete the quote in order to post stuff.

I took a screenshot.

[Image: Screen_Shot_2018-12-08_at_6.46.36_AM.png]

And yes, I'm signed in lol

Oh, I see the problem. I guess I accidentally removed the Quick Reply Box when I had to change my posts for page to go to the Recent Posts of certain threads. Nevermind haha.