WBO Post Bug 2011

So did I, Mushy. <<off topic. Well, I think that most people face these problems in 'big' threads. But, I am surprised to hear from quetz, that he encountered a problem in a 'small' thread of Xyo's sig shop. Well, so does this mean that almost every thread causes a problem to a select few members? I mean, for example, if say th!nk's CW guide thread causes a bug when I post, the others might not be facing the problem, as I did.
I would also like to ask, that is this (Post Bug) the reason to closed Ask Q Get A?
Yes I think it is the reason why big threads like Ask a question get an answer and build me a combo got closed...I got this problem on most threads like quatzelcoatl did...I remember I was unable to see my post on the guide to clear wheels but when I logged out and relogged in I saw it...the best way to counter this for me was to quote someone and then see the replies on the thread..that makes it easier for me and kept me from repeating my answer twice or thrice
(Jun. 01, 2011  7:57 AM)SAMKUL95 Wrote: Yes I think it is the reason why big threads like Ask a question get an answer and build me a combo got closed...I got this problem on most threads like quatzelcoatl did...I remember I was unable to see my post on the guide to clear wheels but when I logged out and relogged in I saw it...the best way to counter this for me was to quote someone and then see the replies on the thread..that makes it easier for me and kept me from repeating my answer twice or thrice

dude i got the bug prob on my sig shop and when i tried the quote it still didn't worked and also if we log in an off it doesn't works well it's good that build me a combo thread's part2 is up there
(Jun. 01, 2011  8:18 AM)bladeruler Wrote:
(Jun. 01, 2011  7:57 AM)SAMKUL95 Wrote: Yes I think it is the reason why big threads like Ask a question get an answer and build me a combo got closed...I got this problem on most threads like quatzelcoatl did...I remember I was unable to see my post on the guide to clear wheels but when I logged out and relogged in I saw it...the best way to counter this for me was to quote someone and then see the replies on the thread..that makes it easier for me and kept me from repeating my answer twice or thrice

dude i got the bug prob on my sig shop and when i tried the quote it still didn't worked and also if we log in an off it doesn't works well it's good that build me a combo thread's part2 is up there

i encountered this in a lot of sig shops.....

oh, and i think there's a new bug..... sometimes,my computer it wont let me go to this site. i tried switching computers,and nothing worked
That's called downtime. It happens to all sites every so often.
This also happened in the Metal Fusion/ Metal Masters Hobby thread
Has this stopped happening for everyone? Seemed to stop for me, about the same time I changed my DNS, but I changed a few things at that time.

Did anyone try changing their post display count (number of posts shown per page)? Curious if that helped. Uncertain
To be honest, I think this is happening in crowded threads. Threads that are having multiple users in it at times. This happens to me ALL the time in the: BEYBLADE: Metal Fusion/Metal Masters HOBBY Thread. So many people view that thing at the same time, I can't tell what's happening.

Thanks, Kai-V for fixing the\is issue soon, and To for bringing this up.
Not happing to me, even in un-remade threads that it used to happen in.
If this is still a problem for anyone, try changing the "number of visible posts" to 50 (the maximum). Should be in your user settings somewhere.
I've been experiencing this problem again in the Build Me a Combo 2 Thread
Edit: Sorry for the necro, it's just that this seemed like the best place to say this.
I've been getting it again too. Setting your post view count to 50 per page means it happens less (as there are less new pages for stuff to disappear to), but I've been getting it in Beyblade Random Thoughts, amongst others.
Still happening for me too. Hate seeing that someone has posted and not being able to see it Serious
The only difference is that I can view all posts by using the method I already posted ...

Anyway, as you can see we did everything we could, and we can now only hope that it will all be rectified when we do the actual MyBB upgrade. Now stop complaining about it ...
:c Sorrrrrryyyy, I wasn't sure you were aware, seeing as it hadn't happened to me for a while.
I read every new post, especially in the bigger topics, every day. If there is something to notice, I will have been there.
umm for some reason i cant post a thread on general discussion...
(Aug. 25, 2011  7:23 AM)Bunnii2165 Wrote: umm for some reason i cant post a thread on general discussion...

To deal with the massive influx of spam threads, there's moderation on that section of the board. You have to wait for a thread to be approved before it appears.
(Aug. 25, 2011  8:28 AM)Daegor42 Wrote:
(Aug. 25, 2011  7:23 AM)Bunnii2165 Wrote: umm for some reason i cant post a thread on general discussion...

To deal with the massive influx of spam threads, there's moderation on that section of the board. You have to wait for a thread to be approved before it appears.

Whoa! That's amazing! Did this happen periodically from the time WBO was made, or is this a new feature of MyBB?
<<off topic
(Aug. 25, 2011  10:42 AM)Janstarblast Wrote: Whoa! That's amazing! Did this happen periodically from the time WBO was made, or is this a new feature of MyBB?
<
It is a really simple feature to turn on or off even before the upgrade ... We had to turn it on at least a week before we upgraded to the newer MyBB if you had not noticed ...
Ok so it appears as if there are 2 post bugs, the 2nd being where actual posts become invisible except in edit mode, but that was probobly already known.

http://worldbeyblade.org/Thread-BEYBLADE...Y?page=373

I have made a total of 3 posts, 2 on that page and one on the next, which are identical. It has been several hours and the same error occurs only on this thread each time I repost it. I have used other devices to see the posts, but with no success. It seems this has been happening alot to other people as well. Someone on the page i linked to even encountered the same problem

Is there anyway to make theser posts appear? Sctratch that, I would actualy prefer if all 3 of those posts were deleted, so that I can repost it to keep up with the conversation. All I want to know is if I keep posting there will the same problem keep happening?
I'm getting this same thing and I thought it was the doubke quote thing.
Atleast the 1st post bug can be fixed right away 80% of the time, and 100% if you just wait a little while. Plus you can always just see your posts with the post reply button, but you cannot even do that with this new glitch. It is beyond irritating. I am starting to think that the servers cannot hold this many members being online at one time. These glicthes only seem to occur in the most popular of the forums, beyblade genral, where most of the user activity occurs...

Apparently, being the best is a bad thing...